
<!DOCTYPE html>

<html lang="en" xmlns:og="http://opengraphprotocol.org/schema/">

<head>
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8">
  <title>Community center hinges on financial approval | The Baker Orange</title>
  
  
  
  <meta name="description" content="The Baldwin City Recreation Commission is awaiting approval for proposed sales tax and property tax increases to fund a $5.3 million community center. ">
  <meta property="og:title" content="Community center hinges on financial approval">
  <meta property="og:type" content="article">
  <meta property="og:url" content="http://www.thebakerorange.com/news/2017/jan/31/baldwin-city-community-center/">


  <link rel="stylesheet" href="http://baker.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/min.css" type="text/css" media="screen">
  <link rel="stylesheet" href="http://baker.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/stylesheets/print.css" type="text/css" media="print">
  <link rel="icon" type="image/ico" href="http://baker.media.clients.ellingtoncms.com/static/baker/images/favicon.ico"/>
  
  <!--[if IE 6]><link rel="stylesheet" href="http://baker.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/stylesheets/ie6.css" type="text/css" media="screen"><![endif]-->
  <!--[if IE 7]><link rel="styl`esheet" href="http://baker.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/stylesheets/ie7.css" type="text/css" media="screen"><![endif]-->
  
		<link rel="stylesheet" href="http://baker.media.clients.ellingtoncms.com/static/baker/stylesheets/custom.css?74" type="text/css" media="screen">
	

  <script type="text/javascript">
    var STATIC_MEDIA_URL = 'http://baker.media.clients.ellingtoncms.com/static/';
  </script>
  
  
    <script type="text/javascript" src="http://baker.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/lib/cookies.js"></script>
    <script type="text/javascript" src="http://baker.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/lib/mobile_detect.js"></script>
    <script type="text/javascript">
      var cookie_value = Ellington.Cookies.get_cookie('template_preference');
      if (cookie_value === null) {
        if (Ellington.TabletDetect()) {
          Ellington.Cookies.set_cookie('template_preference', 'mobile');
          window.location.reload(true);
        }

        if (Ellington.MobileDetect()) {
          Ellington.Cookies.set_cookie('template_preference', 'mobile');
          window.location.reload(true);
        }
      } else if (cookie_value == 'mobile' || cookie_value == 'tablet') {
        if (window.location.host == "www.thebakerorange.com") {
	  window.location.search='?templates=mobile';
          window.location.reload(true);
        }
      }
    </script>
  
  <script type="text/javascript" src="http://google.com/maps/api/js?sensor=true"></script>
  <script type="text/javascript" src="http://baker.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/min.js"></script>
  
  <script type="text/javascript" src="http://baker.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/thirdparty/wmd.js"></script>
  <script type="text/javascript" src="http://baker.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/onload.js"></script>
  
  



<script type="text/javascript">
  var Ellington = window.Ellington || {};
  Ellington.CURRENT_REVISION = '46000';
  Ellington.REVISIONS = [];
</script>



  
  <link type="application/rss+xml" rel="alternate" href="/rss/comments/objects/134/7416/">

  
  <meta name="viewport" content="width=1020">
  
</head>

<body class="news story_detail revision" id="story_7416">

<div id="page">

	
  <div id="toolbar">
    <div class="wrapper">
      
        
          <ul class="user">
            
            
          </ul>
        
      
    </div>
  </div>
  

  
  <div id="header">
    <div class="wrapper">
      
					
					
					<div class="header_content">					
						
					</div>
					
        <div class="branding">
          
						<h1><a href="/">Ellington</a></h1>
					
          <p><a href="#body">Jump to content</a></p>
        </div>
        <p id="contact_info">Baker Student Media &#8901; PO Box 65 Baldwin City, Kansas 66006 | (785) 594-4559 | orangeedit@gmail.com</p>

      
    </div>
  </div>
  

  
  <div id="nav">
    <div class="wrapper">
			
        <form action="/search/" method="get" class="search_form" autocomplete="off">
          <p class="query"><input type="text" name="q" value=""></p>
        </form>
      
      
      <ul>
        <li><a href="/">Home</a></li>
        <li><a href="/news/news/">News</a>
        <li><a href="/news/sports/">Sports</a></li>
				<li><a href="/news/lifestyles/">A&E</a></li>
				<li><a href="/news/opinion/">Voices</a></li>
		<li><a href="/photos/galleries/">Galleries</a></li>
				<li><a href="/staff/">Staff</a></li>
				
      </ul>
      
    </div>
  </div>
  

  

  
    
    
    

    
  

  <div class="breadcrumbs">
    
  </div>

  
  <div id="body">
    <div class="wrapper">
      
        

        
          <div class="content_title">
            

  <div id="target-story_headline_template">
  
    <h2 class="header">Community center hinges on financial approval</h2>
    
  
  </div>

          </div>
        

        
        

        
          
          <div class="content">
            

            
              
                 
              
            

            
  
    
    <div class="story_lead_photo">
      <div class="photo">
        
        <a href="/photos/2017/jan/30/6658/"><img src="http://baker.media.clients.ellingtoncms.com/img/photos/2017/01/30/ERIN_THOMPSON_t670.JPG?b3f6a5d7692ccc373d56e40cf708e3fa67d9af9d" alt="Senior Erin Thompson pumps some iron on Jan. 30 in the Mabee gym. If the new community center is built, non-athletes like Thompson will have an alternative place to work out."></a>
        
      </div>
      <p class="caption">
        Senior Erin Thompson pumps some iron on Jan. 30 in the Mabee gym. If the new community center is built, non-athletes like Thompson will have an alternative place to work out.
        
          
            <em>Image by <a href="/staff/shelby-stephens/">Shelby Stephens</a></em>.
          
        
      </p>
    </div>
    
  

  <div class="content_info">
    <p class="byline">By <a href="/staff/spencer-brown/">Spencer Brown</a></p>

	<p class="datetime">Tuesday, January 31, 2017</p>
  </div>

  






  <ul class="object_tools">
    
      
        
        <li class="favorite">
          
            <a href="/accounts/login/?next=/news/2017/jan/31/baldwin-city-community-center/">Sign in to favorite this</a>
          
        </li>
        
      
      

      
        <li class="comment">
          <a href="#comments">Discuss</a>
          <small>
            <a href="#comments">Comment</a>,
            <a href="/weblogs/post/?cid=134&amp;oid=7416">Blog about</a>
          </small>
        </li>
      

      
        <li class="share">
          <span>Share this</span>
          <small>
            <a href="/mailfriend/134/7416/3baa0079c2/" rel="popup(620x650)">Email</a>,
            <a href="https://www.facebook.com/sharer.php?u=http://www.thebakerorange.com/news/2017/jan/31/baldwin-city-community-center/" target="new">Facebook</a>,
            <a href="http://twitter.com/home?status=http://www.thebakerorange.com/news/2017/jan/31/baldwin-city-community-center/">Twitter</a>
          </small>
        </li>
      
    
  </ul>

  <div class="story_body" id="target-story_body_template">
    <p id="h46000-p1" class="permalinkable">The Baldwin City Recreation Commission is awaiting approval for proposed sales tax and property tax increases to fund a $5.3 million community center. Though it has received permission from the City Council for an election on a half-cent sales tax, the Commission is also waiting on the Kansas State Legislature’s financial plan for next year in order to receive the Baldwin USD 348 Board of Education’s approval on a possible property tax increase.</p>

<p id="h46000-p2" class="permalinkable">“We want both issues to be placed before the public at the same time,” Baldwin City Recreation Commission Director Steve Friend said." We will be making a concerted effort to reach out to the community to better explain what we have planned and to gather feedback so that final plans can be made prior to any elections. We need to have discussions on the cost to build, what is offered in the facility and how the operations expenses can be covered through membership fees.”</p>

<p id="h46000-p3" class="permalinkable">The Recreation Commission is working to educate the community and gain support for the current community center plans. So far, the plan includes, but is not limited to, an indoor track, fitness area and pool.</p>

<p id="h46000-p4" class="permalinkable">Dean of Students Cassy Bailey said she supports a community center being built in Baldwin City. </p>

<p id="h46000-p5" class="permalinkable">“It is an important facet for our community to have a place to get together to learn, to exercise, and to have as an alternative space to be in community together,” she said. “My husband is incredibly supportive. He attends the occasional meetings and has really taken the angle of the need for the recreational center for middle-school-aged children.”</p>

<p id="h46000-p6" class="permalinkable">Though Bailey sees the importance of developing “town-gown” relationships, she does not see much of a direct relationship between the proposed community center and Baker University in the immediate future. However, non-athletes, specifically, may find some benefit in the community center that otherwise wouldn't be offered through the current university resources. </p>

<p id="h46000-p7" class="permalinkable">"I may end up using the community center as a student if it offers other services that maybe Baker doesn't," junior Abby Kaff said. "For example, if it had a fitness class or hosted a big event that was something I was interested in, I could see myself going for sure."</p>

<p id="h46000-p8" class="permalinkable">Additionally, many student-athletes noted the potential that the community center could provide for the university. Junior soccer player Andres Cooper, a frequent user of the campus workout facilities, believes in the potential of the community center, even if it were not completed within his remaining time at Baker. </p>

<p id="h46000-p9" class="permalinkable">“The biggest benefit is that it would provide us with brand new equipment and a better environment for working out,” Cooper said. “I think having an impressive recreational center in town will give Baker a chance to attract more student-athletes in the future.”</p>

<p id="h46000-p10" class="permalinkable">Though the membership rate structure is still up for discussion, Friend anticipates college students being able to acquire a membership for only $15 to $20 per month. These students would have access to top-of-the-line cardio equipment, new weight machines, an indoor track, a gymnasium and a swimming pool.</p>

<p id="h46000-p11" class="permalinkable">Until both the approval of the Board of Education and passing of the sales tax take place, the Baldwin City Recreation Commission continues to pursue grants and donations from local foundations and individuals to help with the overall cost of the community center. </p>

    
  </div>

  
  
  
  <div class="recommended">
    <h3>More like this story</h3>
    <ul>
      
      <li><a href="/news/2016/apr/12/recreation-center/">City plans $5 million recreation facility</a></li>
      
      <li><a href="/news/2014/feb/25/baldwin-city-adds-disc-golf-course/">Baldwin City adds disc golf course</a></li>
      
      <li><a href="/news/2009/oct/22/tax-increases-to-be-voted-on-nov-3/">Tax increases to be voted on Nov. 3</a></li>
      
      <li><a href="/news/2016/apr/06/land-acquisition/">Baker plans to expand campus grounds</a></li>
      
      <li><a href="/news/2008/dec/04/baldwin-junction-site-set-to-expand/">Baldwin junction site set to expand</a></li>
      
    </ul>
  </div>
  

  

  
    

<div id="comments">
  
  
  
  
    
    
    
      
      

<h3 class="header">Comments</h3>

  <p class="no_comments">Use the comment form below to begin a discussion about this content.</p>

      
    
  

  
  

  
    
      
      
        




  <h3>Sign in to comment</h3>
  



<div id="login">
  <form action="/accounts/login/" method="post" class="signin_form form_toggle">
    <p><label for="id_username">Username</label>
      <input type="text" name="username" value="" id="id_username"></p>

    <ul>
      <li><input type="radio" name="method" value="signin" checked="checked"> I have an account.</li>
      <li><input type="radio" name="method" value="signup"> <strong>I'm new.</strong></li>
    </ul>

    <div class="signin_fields">
      <p><label for="id_password">Password <a href="/accounts/password/reset/"><small>Forgot?</small></a></label>
        <input type="password" name="password" value="" id="id_password"></p>
      <p><button type="submit">Sign in</button></p>
    </div>

    <div class="signup_fields" style="display:none;">
      <p><label for="id_password1">Password</label>
        <input type="password" name="password1" value="" id="id_password1"></p>

      <p><label for="id_password2">Confirm password</label>
        <input type="password" name="password2" value="" id="id_password2"></p>

      <p><label for="id_email">Email</label>
        <input type="text" name="email" value="" id="id_email"></p>
      
      <p><button type="submit">Sign up</button></p>
    </div>
    <input type="hidden" name="next" value="/news/2017/jan/31/baldwin-city-community-center/?login" id="next">
  </form>

  <div id="openid_form" style="display:none;">
    
    
<form action="/socialregistration/openid/redirect/" method="post">
	
	
    	<input type="text" name="openid_provider" />
        
    
      
        <button type="submit" value="Connect with OpenID">Connect with OpenID</button>
      
        
</form>

  </div>
</div>

<div class="social_registration">
  <h4>Or login with:</h4>
    
<form class="connect-button" name="login" method="post" action="/socialregistration/facebook/redirect/">


  <button type="submit" onclick="this.form.submit();">Connect to Facebook</button>  
</form>

    
<form class="connect-button" name="login" method="post" action="/socialregistration/twitter/redirect/">


  <button type="submit" onclick="this.form.submit();">Connect to Twitter</button>
</form>


  <form action="/socialregistration/openid/redirect/" method="get" class="google_button">
    <input type="hidden" name="openid_provider" value="https://www.google.com/accounts/o8/id" />
    <button type="submit">Google</button>
  </form>

  <p><a class="button" href="#openid_form" onclick="$(this.hash).toggle(); return false;">OpenID</a></p>
</div>



      
    
  
</div>

  


            

          </div>
        

        
				
          <div class="sidebar">
          
          	
          
            
						
			
            
              
  
  
  <div class="module">					
	<p><img src="https://www.bakeru.edu/orangeline/ads/socialmediatags.jpg"  alt="" width="300" height="60" usemap="#Map"/>
<map name="Map">
  <area shape="circle" coords="25,32,24" href="https://twitter.com/bakerorange">
  <area shape="circle" coords="75,33,23" href="https://www.facebook.com/bakerorange">
  <area shape="circle" coords="123,32,23" href="http://www.youtube.com/playlist?list=PLM1vDlyUZt21EGGGd2fSZOdkVn6FR8TXF">
  <area shape="circle" coords="173,32,23" href="https://soundcloud.com/thebakerorange">
  <area shape="circle" coords="223,32,24" href="http://www.thebakerorange.com/email/">
  <area shape="circle" coords="274,32,23" href="http://www.thebakerorange.com/print/">
</map></p>
<p><a href="https://www.facebook.com/pages/Callahan-Liquor/1528576517364576"><img src="https://www.bakeru.edu/orangeline/ads/callahans300.jpg"></a>
<br></p>
<p><a href="http://doctor.webmd.com/pharmacy/roberts-drug-store-baldwin-city-ks-aa2660a2-2490-4be7-b893-dc0fd4d3b803">
<img src="https://www.bakeru.edu/orangeline/ads/roberts.jpg"></a>
<br></p>
<p><a href="https://locations.goodcentssubs.com/ks/baldwin-city/912-ames-st.html">
<img src="https://www.bakeru.edu/orangeline/ads/goodcents.jpg"></a>
<br></p>
<p><a href="http://www.heckestates.com/togo.html"><img src="https://www.bakeru.edu/orangeline/ads/elpatron.jpg"></a>
<br></p>
<p><a href="https://www.facebook.com/TheSaltMineBC/"><img src="https://www.bakeru.edu/orangeline/ads/themine.jpg"></a>
<br></p>
  </div>
  
  
            
            
						
            

			  


              
              
							
              
              

              
							

            
					</div>
        
      
    </div>
  </div>
  

  
  <div id="footer">
    <div class="wrapper">
      
        

        <dl>
          <dt>The Baker Orange</dt>
        	<dd>
            
					
						
							<a href="http://www.thebakerorange.com/aboutus/">About Us</a> / 
						
							<a href="http://www.thebakerorange.com/suggestastory/">Send a Message</a> / 
						
							<a href="http://www.thebakerorange.com/ads">Advertising Information</a> / 
						
							<a href="http://www.thebakerorange.com/commentspolicy/">Comments Policy</a> / 
						
							<a href="http://www.thebakerorange.com/sudoku/">Sudoku Answers From Print Edition</a> / 
						
							<a href="http://www.kansascollegiatemedia.org/">Member -- Kansas Collegiate Media</a> / 
						
					
           </dd>
        </dl>
        <p>Contents of this site are &copy; Copyright 2017 The Baker Orange. All rights reserved.</p>
      
    </div>
  </div>
  

</div>
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-8085662-1");
pageTracker._trackPageview();
} catch(err) {}</script>
</body>
</html>
